Delay with receiving emails

Home Forums Service Help Delay with receiving emails

This topic contains 10 replies, has 5 voices, and was last updated by  livelo 2 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #238

    esky
    Participant

    Hi,

    I’ve noticed today a delay with emails send to @mailsac.com. I’ve received email with about 10 minutes delay from sending. https://status.mailsac.com/ looks good, but anyway please investigate if there is everything fine. Thank you in advice for response.

    Best regards,
    Marcin

    • This topic was modified 5 months, 3 weeks ago by  esky.
    #240

    ruffrey
    Participant

    After much troubleshooting, it turns out there was internal packet loss within the private network of our hosting provider. Sorry about the problems. This is something we need to do a better job at monitoring.

    #254

    esky
    Participant

    Hi,

    looks like problem has come back. I’ve noticed a lot of delayed/missed emails. Thanks for any update.

    Best regards,
    Marcin

    #255

    spincar
    Participant

    I am also experiencing a similar problem today. My automated tests, which rely on email delivered to mailsac addresses, are failing.

    #256

    mjmayer
    Participant

    Hello Marcin and Spincar,

    Are all emails failing to be delivered? Or is it an intermittent issue? Are the emails bouncing or do they never show in Mailsac? Do your emails have bodies? Are these emails that a typically delivered, but then stopped getting delivered?

    Michael

    #257

    esky
    Participant

    Hello Michael,

    a lot of emails was delayed with over 10 minutes or more. I’ve noticed that issue 3-4 times since 4 months. Each send emails have bodies and other required attributes. They are typically delivered, but happens that they’re stop getting delivered.

    Best regards,
    Marcin

    #258

    esky
    Participant

    Looks like this issue come back just right now.

    #259

    esky
    Participant

    I’ve received fallback from my mailbox:

    554 Error: Post https://mailsac.com/api/internal-throttling: stream error: stream ID 14201; INTERNAL_ERROR.

    Hope it could be helpful.

    #260

    esky
    Participant

    Hi,

    any update from Mailsac team? Unfortunately problems still occur since yesterday.

    Regards,
    Marcin

    #262

    livelo
    Participant

    Hi,

    We are also facing problems regarding throttling.

    #266

    livelo
    Participant

    Reason: 554 Error: Post https://mailsac.com/api/internal-throttling: stream error: stream ID 108801; INTERNAL_ERROR

    The message subject was: test
    The message date was: Thu, 4 Oct 2018 18:11:08 +0000
    The message identifier was: BD/AB-10875-4C756BB5
    The message reference was: server-3.tower-420.messagelabs.com!1538676671!485311!1

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.